Firmware Archives
Downloads

Firmware Archives

Title
Associated Products
File Size
February 28, 2019
ULXD6/8 900 MHz ISM Transmitters
2.3.21

Important

  • Before ULX-D and QLX-D receivers can host or update ULXD6/8 firmware, they must be updated to the following minimum firmware versions:
    • ULXD4, ULXD4D, and ULXD4Q Receivers 2.1.16 or higher
    • QLXD4 Receivers 2.1.5 or higher
  • ULX-D 2.X firmware versions are incompatible with ULX-D or QLX-D 1.X firmware versions. To ensure all receivers and transmitters in a configuration function with each other, update all ULX-D devices to the same version.

Improvement

  • Updated the firmware version number for the purpose of keeping all ULX-D firmware version numbers aligned for brand-new system installations.

Known Issue

  • ULXD6/8 transmitters are not compatible with SystemOn 2.0-3.0.1.

Notes

  • User Guide
  • To update firmware for ULXD6/8 transmitters with ULX-D or QLX-D receivers:
    1. Update receivers to the following minimum versions:
      • ULXD4, ULXD4D, and ULXD4Q Receivers 2.1.16 or higher
      • QLXD4 Receivers 2.1.5 or higher
    2. Using Shure Update Utility, download ULXD6/8 transmitter firmware to the receivers.
    3. Using the FW Update menu on a receiver, update transmitters.
  • To update ULXD6/8 transmitters firmware while they are docked in an SBC250/450/850 Networked Charging Station:
    1. Place transmitters on charging station and ensure charging station is connected to the network.
    2. Launch Shure Update Utility to find firmware updates.
    3. Download updates and select Send Updates.
  • To operate ULXD6/8 version 2.3.21 devices with other Shure networked systems and software, see the following list of recommended versions:
    • ULX-D ULXD1/2/6/8 Transmitters and ULXD4/4D/4Q Receivers 2.3.21
    • SBC250/450/850 Networked Charging Stations 2.3.6
    • QLX-D QLXD1/2 Transmitters and QLXD4 Receivers 2.2.11
    • Wireless Workbench 6.12.6
    • Shure Update Utility 2.4.3
    • ShurePlus Channels 1.4.2
February 28, 2019
ULXD1/2 - Extended Bands Wireless Transmitter
2.3.21

Important

  • ULX-D 2.X firmware versions are incompatible with ULX-D or QLX-D 1.X firmware versions. To ensure all receivers and transmitters in a configuration function with each other, update all devices to the same firmware version.
  • Transmitters updated to version 2.3.21 should not be downgraded to versions 1.5.6 or earlier.

Improvement

  • Support for Thailand 174 – 210 MHz frequency band (V52)

Known Issues

  • New hardware revisions of ULX-D version 2.3.21 are not compatible with SystemOn 2.0-3.0.1.
  • ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 2.0-3.0.1.

Notes

  • User Guide
  • If your ULXD1/2 transmitter is on version 2.2.23, updating to version 2.2.24 will unexpectedly reset your ULXD1 to its factory default settings and your previous settings will need to be recovered via IR sync.
  • Transmitters updated to version 2.3.21 should not be downgraded to versions 1.5.6 or earlier.
  • ULXD1/2 transmitters used with receivers must be updated via IR sync. After a receiver is updated, follow these steps:
    1. Go to the receiver menu: DEVICE UTILITIES > TX FW UPDATE
    2. Align the infrared ports with the transmitter
    3. Press ENTER
  • Maintain an IR connection when updating transmitter firmware via IR sync. In rare occasions, updates from 1.5.6 or earlier to 1.6.6 or later can cause transmitters to become non-responsive temporarily. If the update fails and the unit is non-responsive, resolve the issue by following these steps:
    1. Using the Shure Update Utility, downgrade the firmware for the ULXD4/ULXD4D/ULXD4Q Receiver to 1.5.6 AND keep the desired transmitter firmware (1.6.6 or later).
    2. Update the transmitter firmware to 1.6.6 or later via IR menu. From the receiver menu: DEVICE UTILITIES > TX FW UPDATE. Align the infrared ports with the transmitter and then press ENTER.
    3. Update receiver to 1.6.6 or later.
  • To operate ULX-D version 2.3.21 devices with other Shure networked systems and software, see the following list of minimum versions:
    • ULX-D ULXD4/4D/4Q Receivers 2.3.21
    • QLX-D QLXD1/2 Transmitters and QLXD4 Receivers 2.2.11
    • Axient AXT600 Spectrum Manager 2.1.22
    • Wireless Workbench  6.12.6
    • Shure Update Utility 2.4.3
    • ShurePlus Channels 1.4.2
February 28, 2019
ULXD4 - Extended Bands Digital Wireless Receiver
2.3.21

Important

  • ULX-D 2.X firmware versions are incompatible with ULX-D or QLX-D 1.X firmware versions. To ensure all receivers and transmitters in a configuration function with each other, update all devices to the same firmware version.

Improvement

  • Support for Thailand 174 – 210 MHz frequency band (V52)
  • Added separate locks for group scan and transmitter sync

Known Issues

  • New hardware revisions of ULX-D version 2.3.21 are not compatible with SystemOn 2.0-3.0.1.
  • ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 2.0-3.0.1.

Notes

  • User Guide
  • ULXD1/2 transmitters used with receivers must be updated via IR sync. After a receiver is updated, follow these steps:
    1. Go to the receiver menu: DEVICE UTILITIES > TX FW UPDATE
    2. Align the infrared ports with the transmitter
    3. Press ENTER
  • Maintain an IR connection when updating transmitter firmware via IR sync. In rare occasions, updates from 1.5.6 or earlier to 1.6.6 or later can cause transmitters to become non-responsive temporarily. If the update fails and the unit is non-responsive, resolve the issue by following these steps:
    1. Using the Shure Update Utility, downgrade the firmware for the ULXD4/ULXD4D/ULXD4Q Receiver to 1.5.6 AND keep the desired transmitter firmware (1.6.6 or later).
    2. Update the transmitter firmware to 1.6.6 or later via IR menu. From the receiver menu: DEVICE UTILITIES > TX FW UPDATE. Align the infrared ports with the transmitter and then press ENTER.
    3. Update receiver to 1.6.6 or later.
  • To operate ULX-D version 2.3.21 devices with other Shure networked systems and software, see the following list of minimum versions:
    • ULX-D ULXD1/2/6/8 Transmitters and ULXD4/4D/4Q Receivers 2.3.21
    • SBC250/450/850 Networked Charging Stations 2.3.6
    • QLX-D QLXD1/2 Transmitters and QLXD4 Receivers 2.2.11
    • PSM1000 1.6.21
    • Axient AXT600 Spectrum Manager 2.1.22
    • Wireless Workbench 6.12.6
    • Shure Update Utility 2.4.3
    • ShurePlus Channels 1.4.2
February 28, 2019
ULXD4D - Extended Bands Dual Channel Digital Wireless Receiver
2.3.21

Important

  • ULX-D 2.X firmware versions are incompatible with ULX-D or QLX-D 1.X firmware versions. To ensure all receivers and transmitters in a configuration function with each other, update all devices to the same firmware version.

Improvement

  • Support for Thailand 174 – 210 MHz frequency band (V52)
  • Added separate locks for group scan and transmitter sync

Known Issue

  • New hardware revisions of ULX-D version 2.3.21 are not compatible with SystemOn 2.0-3.0.1.
  • ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 2.0-3.0.1.

Notes

  • User Guide
  • If your ULXD4D/Q is on version 1.3.6 or older, first upgrade to version 1.4.8 before upgrading to the latest version of ULX-D. Because version 1.4.8 is no longer available on Shure Update Utility, you will need to download the firmware from Shure's Firmware Archive. Follow these steps:
    1. Download Shure Update Utility
    2. Download ULXD4D version 1.4.8 or ULXD4Q version 1.4.8 to your computer and copy the .pack file to Documents > Shure > Firmware
    3. Launch Shure Update Utility, connect your devices to your computer, and follow SUU instructions on uploading new firmware to devices.
  • ULXD1/2 transmitters used with receivers must be updated via IR sync. After a receiver is updated, follow these steps:
    1. Go to the receiver menu: DEVICE UTILITIES > TX FW UPDATE
    2. Align the infrared ports with the transmitter
    3. Press ENTER
  • Maintain an IR connection when updating transmitter firmware via IR sync. In rare occasions, updates from 1.5.6 or earlier to 1.6.6 or later can cause transmitters to become non-responsive temporarily. If the update fails and the unit is non-responsive, resolve the issue by following these steps:
    1. Using the Shure Update Utility, downgrade the firmware for the ULXD4/ULXD4D/ULXD4Q Receiver to 1.5.6 AND keep the desired transmitter firmware (1.6.6 or later).
    2. Update the transmitter firmware to 1.6.6 or later via IR menu. From the receiver menu: DEVICE UTILITIES > TX FW UPDATE. Align the infrared ports with the transmitter and then press ENTER.
    3. Update receiver to 1.6.6 or later.
  • To operate ULX-D version 2.3.21 devices with other Shure networked systems and software, see the following list of minimum versions:
    • ULX-D ULXD1/2/6/8 Transmitters and ULXD4/4D/4Q Receivers 2.3.21
    • SBC250/450/850 Networked Charging Stations 2.3.6
    • QLX-D QLXD1/2 Transmitters and QLXD4 Receivers 2.2.11
    • PSM1000 1.6.21
    • Axient AXT600 Spectrum Manager 2.1.22
    • Wireless Workbench 6.12.6
    • Shure Update Utility 2.4.3
    • ShurePlus Channels 1.4.2
February 28, 2019
ULXD4Q - Extended Bands Quad Channel Digital Wireless Receiver
2.3.21

Important

  • ULX-D 2.X firmware versions are incompatible with ULX-D or QLX-D 1.X firmware versions. To ensure all receivers and transmitters in a configuration function with each other, update all devices to the same firmware version.

Improvement

  • Support for Thailand 174 – 210 MHz frequency band (V52)
  • Added separate locks for group scan and transmitter sync

Known Issue

  • New hardware revisions of ULX-D version 2.3.21 are not compatible with SystemOn 2.0-3.0.1.
  • ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 2.0-3.0.1.

Notes

  • User Guide
  • If your ULXD4D/Q is on version 1.3.6 or older, first upgrade to version 1.4.8 before upgrading to the latest version of ULX-D. Because version 1.4.8 is no longer available on Shure Update Utility, you will need to download the firmware from Shure's Firmware Archive. Follow these steps:
    1. Download Shure Update Utility
    2. Download ULXD4D version 1.4.8 or ULXD4Q version 1.4.8 to your computer and copy the .pack file to Documents > Shure > Firmware
    3. Launch Shure Update Utility, connect your devices to your computer, and follow SUU instructions on uploading new firmware to devices.
  • ULXD1/2 transmitters used with receivers must be updated via IR sync. After a receiver is updated, follow these steps:
    1. Go to the receiver menu: DEVICE UTILITIES > TX FW UPDATE
    2. Align the infrared ports with the transmitter
    3. Press ENTER
  • Maintain an IR connection when updating transmitter firmware via IR sync. In rare occasions, updates from 1.5.6 or earlier to 1.6.6 or later can cause transmitters to become non-responsive temporarily. If the update fails and the unit is non-responsive, resolve the issue by following these steps:
    1. Using the Shure Update Utility, downgrade the firmware for the ULXD4/ULXD4D/ULXD4Q Receiver to 1.5.6 AND keep the desired transmitter firmware (1.6.6 or later).
    2. Update the transmitter firmware to 1.6.6 or later via IR menu. From the receiver menu: DEVICE UTILITIES > TX FW UPDATE. Align the infrared ports with the transmitter and then press ENTER.
    3. Update receiver to 1.6.6 or later.
  • To operate ULX-D version 2.3.21 devices with other Shure networked systems and software, see the following list of minimum versions:
    • ULX-D ULXD1/2/6/8 Transmitters and ULXD4/4D/4Q Receivers 2.3.21
    • SBC250/450/850 Networked Charging Stations 2.3.6
    • QLX-D QLXD1/2 Transmitters and QLXD4 Receivers 2.2.11
    • PSM1000 1.6.21
    • Axient AXT600 Spectrum Manager 2.1.22
    • Wireless Workbench 6.12.6
    • Shure Update Utility 2.4.3
    • ShurePlus Channels 1.4.2
February 28, 2019
QLXD1/2 - Wireless Transmitters
2.3.8

Recommendation

Update all QLX-D devices in a configuration to the same firmware version

Important

QLX-D 2.X firmware versions are incompatible with 1.X firmware versions. To ensure all receivers and transmitters in a configuration function with each other, update all devices to the same firmware version.

Improvements

  • Support for Thailand 174 – 210 MHz frequency band (V52)

Notes

  • To operate QLX-D transmitters with ULX-D receivers and ULX-D transmitters with QLX-D receivers, all devices must be on version 2.X firmware or later.
  • To operate QLX-D version 2.3.8 devices with other Shure networked systems and software, see the following list of minimum versions:
    • ULX-D ULXD4/4D/4Q Receivers 2.3.21
    • Axient AXT600 Spectrum Manager 2.1.22
    • PSM1000 P10T Transmitters 1.6.21
    • Wireless Workbench 6.12.6
    • Shure Update Utility 2.4.3
    • ShurePlus Channels 1.4.2
February 28, 2019
QLXD4 - Digital Wireless Receiver
2.3.8

Recommendation

Update all QLX-D devices in a configuration to the same firmware version

Important

QLX-D 2.X firmware versions are incompatible with 1.X firmware versions. To ensure all receivers and transmitters in a configuration function with each other, update all devices to the same firmware version.

Improvements

  • Support for Thailand 174 – 210 MHz frequency band (V52)

Notes

  • To operate QLX-D transmitters with ULX-D receivers and ULX-D transmitters with QLX-D receivers, all devices must be on version 2.X firmware or later.
  • To operate QLX-D version 2.3.8 devices with other Shure networked systems and software, see the following list of minimum versions:
    • ULX-D ULXD6/8 Transmitters 2.3.21
    • ULX-D ULXD4/4D/4Q Receivers 2.3.21
    • Axient AXT600 Spectrum Manager 2.1.22
    • PSM1000 P10T Transmitters 1.6.21
    • Wireless Workbench 6.12.6
    • Shure Update Utility 2.4.3
    • ShurePlus Channels 1.4.2
February 28, 2019
QLXD1/2 - 900 MHz ISM Wireless Transmitters
2.3.8

Recommendation

Update all QLX-D devices in a configuration to the same firmware version

Important

QLX-D 2.X firmware versions are incompatible with 1.X firmware versions. To ensure all receivers and transmitters in a configuration function with each other, update all devices to the same firmware version.

Improvements

  • Support for Thailand 174 – 210 MHz frequency band (V52)

Notes

  • To operate QLX-D transmitters with ULX-D receivers and ULX-D transmitters with QLX-D receivers, all devices must be on version 2.X firmware or later.
  • To operate QLX-D version 2.3.8 devices with other Shure networked systems and software, see the following list of minimum versions:
    • ULX-D ULXD4/4D/4Q Receivers 2.3.21
    • Axient AXT600 Spectrum Manager 2.1.22
    • PSM1000 P10T Transmitters 1.6.21
    • Wireless Workbench 6.12.6
    • Shure Update Utility 2.4.3
    • ShurePlus Channels 1.4.2
February 28, 2019
QLXD4 - 900 MHz ISM Digital Wireless Receiver
2.3.8

Recommendation

Update all QLX-D devices in a configuration to the same firmware version

Important

QLX-D 2.X firmware versions are incompatible with 1.X firmware versions. To ensure all receivers and transmitters in a configuration function with each other, update all devices to the same firmware version.

Improvements

  • Support for Thailand 174 – 210 MHz frequency band (V52)

Notes

  • To operate QLX-D transmitters with ULX-D receivers and ULX-D transmitters with QLX-D receivers, all devices must be on version 2.X firmware or later.
  • To operate QLX-D version 2.3.8 devices with other Shure networked systems and software, see the following list of minimum versions:
    • ULX-D ULXD6/8 Transmitters 2.3.21
    • ULX-D ULXD4/4D/4Q Receivers 2.3.21
    • Axient AXT600 Spectrum Manager 2.1.22
    • PSM1000 P10T Transmitters 1.6.21
    • Wireless Workbench 6.12.6
    • Shure Update Utility 2.4.3
    • ShurePlus Channels 1.4.2
February 28, 2019
QLXD1/2 - Extended Bands Wireless Transmitters
2.3.8

Recommendation

Update all QLX-D devices in a configuration to the same firmware version

Important

QLX-D 2.X firmware versions are incompatible with 1.X firmware versions. To ensure all receivers and transmitters in a configuration function with each other, update all devices to the same firmware version.

Improvements

  • Support for Thailand 174 – 210 MHz frequency band (V52)

Notes

  • To operate QLX-D transmitters with ULX-D receivers and ULX-D transmitters with QLX-D receivers, all devices must be on version 2.X firmware or later.
  • To operate QLX-D version 2.3.8 devices with other Shure networked systems and software, see the following list of minimum versions:
    • ULX-D ULXD4/4D/4Q Receivers 2.3.21
    • Axient AXT600 Spectrum Manager 2.1.22
    • PSM1000 P10T Transmitters 1.6.21
    • Wireless Workbench 6.12.6
    • Shure Update Utility 2.4.3
    • ShurePlus Channels 1.4.2