PSM 1000 Firmware 1.3.1 Compatibility

FAQ #5351 Updated January 25, 2012

Question:

PSM 1000 Firmware 1.3.1 Compatibility

Answer:

  • Firmware version 1.3.1 is available and required for P10Ts to work with Axient hardware.
  • Most P10T's are on firmware version 1.1.0, and this version is not compatible with P10T's running version 1.3.1
  • All P10Ts on the same network must be running the same firmware version.
  • The latest (and only) firmware for P10Rs is still version 1.1.0.  This firmware will work perfectly with P10Ts on either version of firmware.

Find an Answer

Related Products

PSM 1000

Contact Information

Telephone: (800) 516-2525

Fax: (847) 600-8686

Additional Support

Ask a Question