• Page 2 of 38
  1. 1
  2. 2
  3. 3
  4. 4
  5. 5
  6. 6
  7. 7
  8. 38
Filter by: Date Posted Filter by: Title Filter by: Version Associated Products Filter by: File Size
May 22, 2018 ULXD1/2 - 900 MHz ISM Wireless Transmitter 2.2.23 See release notes Download PACK (518 kb)

Recommendation

Update all ULX-D devices in a configuration to the same firmware version

Important

  • ULX-D 2.X firmware versions are incompatible with ULX-D or QLX-D 1.X firmware versions. To ensure all receivers and transmitters in a configuration function with each other, update all devices to the same firmware version.
  • Transmitters upgraded to version 2.2.23 should not be downgraded to versions 1.5.6 or earlier.

Improvements

  • Support for new frequency bands:
    • U.S. 572 – 616 MHz (J50A)
    • U.S. 653 – 663 MHz (L50A)
  • Bug fixes

Known Issue

  • ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 2.0-3.0.1

Notes

  • User Guide
  • Transmitters upgraded to version 2.2.23 should not be downgraded to versions 1.5.6 or earlier.
  • ULXD1/2 transmitters used with receivers must be updated via IR sync. After a receiver is updated, follow these steps:
    1. Go to the receiver menu: DEVICE UTILITIES > TX FW UPDATE
    2. Align the infrared ports with the transmitter
    3. Press ENTER
  • Maintain an IR connection when updating transmitter firmware via IR sync. In rare occasions, upgrades from 1.5.6 or earlier to 1.6.6 or later can cause transmitters to become non-responsive temporarily. If the update fails and the unit is non-responsive, resolve the issue by following these steps:
    1. Using the Shure Update Utility, downgrade the firmware for the ULXD4/ULXD4D/ULXD4Q Receiver to 1.5.6 AND keep the desired transmitter firmware (1.6.6 or later).
    2. Update the transmitter firmware to 1.6.6 or later via IR menu. From the receiver menu: DEVICE UTILITIES > TX FW UPDATE. Align the infrared ports with the transmitter and then press ENTER.
    3. Upgrade receiver to 1.6.6 or later.
  • SystemOn 3.0.1 displays "Check system requirements, your current firmware version may not be confirmed compatible" for ULX-D version 2.2.23; however only ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 3.0.1.
  • To operate ULX-D version 2.2.23 devices with other Shure networked systems and software, see the following list of minimum versions:
    • ULX-D ULXD4/4D/4Q Receivers 2.2.23
    • QLX-D QLXD1/2 Transmitters and QLXD4 Receivers 2.2.11
    • Axient AXT600 Spectrum Manager 2.1.11
    • Wireless Workbench  6.12.4
    • Shure Update Utility 2.4.2
    • ShurePlus Channels 1.4.1
    • SystemOn 3.0.1
May 22, 2018 ULXD1/2 - Wireless Transmitter 2.2.23 See release notes Download PACK (504 kb)

Recommendation

Update all ULX-D devices in a configuration to the same firmware version

Important

  • ULX-D 2.X firmware versions are incompatible with ULX-D or QLX-D 1.X firmware versions. To ensure all receivers and transmitters in a configuration function with each other, update all devices to the same firmware version.
  • Transmitters upgraded to version 2.2.23 should not be downgraded to versions 1.5.6 or earlier.

Improvements

  • Support for new frequency bands:
    • U.S. 572 – 616 MHz (J50A)
    • U.S. 653 – 663 MHz (L50A)
  • Bug fixes

Known Issue

  • ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 2.0-3.0.1

Notes

  • User Guide
  • Transmitters upgraded to version 2.2.23 should not be downgraded to versions 1.5.6 or earlier.
  • ULXD1/2 transmitters used with receivers must be updated via IR sync. After a receiver is updated, follow these steps:
    1. Go to the receiver menu: DEVICE UTILITIES > TX FW UPDATE
    2. Align the infrared ports with the transmitter
    3. Press ENTER
  • Maintain an IR connection when updating transmitter firmware via IR sync. In rare occasions, upgrades from 1.5.6 or earlier to 1.6.6 or later can cause transmitters to become non-responsive temporarily. If the update fails and the unit is non-responsive, resolve the issue by following these steps:
    1. Using the Shure Update Utility, downgrade the firmware for the ULXD4/ULXD4D/ULXD4Q Receiver to 1.5.6 AND keep the desired transmitter firmware (1.6.6 or later).
    2. Update the transmitter firmware to 1.6.6 or later via IR menu. From the receiver menu: DEVICE UTILITIES > TX FW UPDATE. Align the infrared ports with the transmitter and then press ENTER.
    3. Upgrade receiver to 1.6.6 or later.
  • SystemOn 3.0.1 displays "Check system requirements, your current firmware version may not be confirmed compatible" for ULX-D version 2.2.23; however only ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 3.0.1.
  • To operate ULX-D version 2.2.23 devices with other Shure networked systems and software, see the following list of minimum versions:
    • ULX-D ULXD4/4D/4Q Receivers 2.2.23
    • QLX-D QLXD1/2 Transmitters and QLXD4 Receivers 2.2.11
    • Axient AXT600 Spectrum Manager 2.1.11
    • Wireless Workbench  6.12.4
    • Shure Update Utility 2.4.2
    • ShurePlus Channels 1.4.1
    • SystemOn 3.0.1
May 22, 2018 AXT100 - Axient Bodypack Transmitter 2.1.11 See release notes Download PACK (143 kb)

Improvements

  • Support for new U.S. frequency bands:
    • 578 MHz – 608 MHz (J5A)
    • 653 MHz – 663 MHz (L3A)

Notes

  • Transmitters used with receivers must be updated via IR. After the receiver is updated, go to the receiver menu: Tx > IRPresets > FWUpdate. Align the infrared ports with the transmitter and press Download.
  • To operate Axient 2.1.11 devices with other Shure systems and software, see the following list of minimum versions:
    • UR4 UHF-R receiver 1.171
    • UR3 Plug-on Transmitter 1.0.0.16
    • UR5 Portable Diversity Receiver 1.0.0.13
    • ULX-D ULXD4X Receivers 2.2.23
    • QLX-D QLXD4 Receiver 2.2.11
    • PSM1000 P10T Transmitter 1.5.12
    • SBRC Shure Battery Rack Charger 1.0.1
    • Shure Update Utility 2.4.2
    • ShurePlus Channels 1.4.1
    • Wireless Workbench 6.12.4
May 22, 2018 ULXD4 - Digital Wireless Receiver 2.2.23 See release notes Download PACK (1.91 mb)

Recommendation

Update all ULX-D devices in a configuration to the same firmware version

Important

  • ULX-D 2.X firmware versions are incompatible with ULX-D or QLX-D 1.X firmware versions. To ensure all receivers and transmitters in a configuration function with each other, update all devices to the same firmware version.

Improvements

  • Support for new frequency bands:
    • U.S. 572 – 616 MHz (J50A)
    • U.S. 653 – 663 MHz (L50A)
  • Added power supply fail-safe protection
  • Bug fixes

Known Issue

  • ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 2.0-3.0.1

Notes

  • User Guide
  • Transmitters upgraded to version 2.2.23 should not be downgraded to versions 1.5.6 or earlier.
  • ULXD1/2 transmitters used with receivers must be updated via IR sync. After a receiver is updated, follow these steps:
    1. Go to the receiver menu: DEVICE UTILITIES > TX FW UPDATE
    2. Align the infrared ports with the transmitter
    3. Press ENTER
  • Maintain an IR connection when updating transmitter firmware via IR sync. In rare occasions, upgrades from 1.5.6 or earlier to 1.6.6 or later can cause transmitters to become non-responsive temporarily. If the update fails and the unit is non-responsive, resolve the issue by following these steps:
    1. Using the Shure Update Utility, downgrade the firmware for the ULXD4/ULXD4D/ULXD4Q Receiver to 1.5.6 AND keep the desired transmitter firmware (1.6.6 or later).
    2. Update the transmitter firmware to 1.6.6 or later via IR menu. From the receiver menu: DEVICE UTILITIES > TX FW UPDATE. Align the infrared ports with the transmitter and then press ENTER.
    3. Upgrade receiver to 1.6.6 or later.
  • SystemOn 3.0.1 displays "Check system requirements, your current firmware version may not be confirmed compatible" for ULX-D version 2.2.23; however only ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 3.0.1.
  • To operate ULX-D version 2.2.23 devices with other Shure networked systems and software, see the following list of minimum versions:
    • ULX-D ULXD4/4D/4Q Receivers 2.2.23
    • QLX-D QLXD1/2 Transmitters and QLXD4 Receivers 2.2.11
    • Axient AXT600 Spectrum Manager 2.1.11
    • Wireless Workbench  6.12.4
    • Shure Update Utility 2.4.2
    • ShurePlus Channels 1.4.1
    • SystemOn 3.0.1
May 22, 2018 ULXD4 - 900 MHz ISM Digital Wireless Receiver 2.2.23 See release notes Download PACK (1.91 mb)

Recommendation

Update all ULX-D devices in a configuration to the same firmware version

Important

  • ULX-D 2.X firmware versions are incompatible with ULX-D or QLX-D 1.X firmware versions. To ensure all receivers and transmitters in a configuration function with each other, update all devices to the same firmware version.

Improvements

  • Support for new frequency bands:
    • U.S. 572 – 616 MHz (J50A)
    • U.S. 653 – 663 MHz (L50A)
  • Added power supply fail-safe protection
  • Bug fixes

Known Issue

  • ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 2.0-3.0.1

Notes

  • User Guide
  • Transmitters upgraded to version 2.2.23 should not be downgraded to versions 1.5.6 or earlier.
  • ULXD1/2 transmitters used with receivers must be updated via IR sync. After a receiver is updated, follow these steps:
    1. Go to the receiver menu: DEVICE UTILITIES > TX FW UPDATE
    2. Align the infrared ports with the transmitter
    3. Press ENTER
  • Maintain an IR connection when updating transmitter firmware via IR sync. In rare occasions, upgrades from 1.5.6 or earlier to 1.6.6 or later can cause transmitters to become non-responsive temporarily. If the update fails and the unit is non-responsive, resolve the issue by following these steps:
    1. Using the Shure Update Utility, downgrade the firmware for the ULXD4/ULXD4D/ULXD4Q Receiver to 1.5.6 AND keep the desired transmitter firmware (1.6.6 or later).
    2. Update the transmitter firmware to 1.6.6 or later via IR menu. From the receiver menu: DEVICE UTILITIES > TX FW UPDATE. Align the infrared ports with the transmitter and then press ENTER.
    3. Upgrade receiver to 1.6.6 or later.
  • SystemOn 3.0.1 displays "Check system requirements, your current firmware version may not be confirmed compatible" for ULX-D version 2.2.23; however only ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 3.0.1.
  • To operate ULX-D version 2.2.23 devices with other Shure networked systems and software, see the following list of minimum versions:
    • ULX-D ULXD4/4D/4Q Receivers 2.2.23
    • QLX-D QLXD1/2 Transmitters and QLXD4 Receivers 2.2.11
    • Axient AXT600 Spectrum Manager 2.1.11
    • Wireless Workbench  6.12.4
    • Shure Update Utility 2.4.2
    • ShurePlus Channels 1.4.1
    • SystemOn 3.0.1
May 22, 2018 ULXD4 - Extended Bands Digital Wireless Receiver 2.2.23 See release notes Download PACK (1.91 mb)

Recommendation

Update all ULX-D devices in a configuration to the same firmware version

Important

  • ULX-D 2.X firmware versions are incompatible with ULX-D or QLX-D 1.X firmware versions. To ensure all receivers and transmitters in a configuration function with each other, update all devices to the same firmware version.

Improvements

  • Support for new frequency bands:
    • U.S. 572 – 616 MHz (J50A)
    • U.S. 653 – 663 MHz (L50A)
  • Added power supply fail-safe protection
  • Bug fixes

Known Issue

  • ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 2.0-3.0.1

Notes

  • User Guide
  • Transmitters upgraded to version 2.2.23 should not be downgraded to versions 1.5.6 or earlier.
  • ULXD1/2 transmitters used with receivers must be updated via IR sync. After a receiver is updated, follow these steps:
    1. Go to the receiver menu: DEVICE UTILITIES > TX FW UPDATE
    2. Align the infrared ports with the transmitter
    3. Press ENTER
  • Maintain an IR connection when updating transmitter firmware via IR sync. In rare occasions, upgrades from 1.5.6 or earlier to 1.6.6 or later can cause transmitters to become non-responsive temporarily. If the update fails and the unit is non-responsive, resolve the issue by following these steps:
    1. Using the Shure Update Utility, downgrade the firmware for the ULXD4/ULXD4D/ULXD4Q Receiver to 1.5.6 AND keep the desired transmitter firmware (1.6.6 or later).
    2. Update the transmitter firmware to 1.6.6 or later via IR menu. From the receiver menu: DEVICE UTILITIES > TX FW UPDATE. Align the infrared ports with the transmitter and then press ENTER.
    3. Upgrade receiver to 1.6.6 or later.
  • SystemOn 3.0.1 displays "Check system requirements, your current firmware version may not be confirmed compatible" for ULX-D version 2.2.23; however only ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 3.0.1.
  • To operate ULX-D version 2.2.23 devices with other Shure networked systems and software, see the following list of minimum versions:
    • ULX-D ULXD4/4D/4Q Receivers 2.2.23
    • QLX-D QLXD1/2 Transmitters and QLXD4 Receivers 2.2.11
    • Axient AXT600 Spectrum Manager 2.1.11
    • Wireless Workbench  6.12.4
    • Shure Update Utility 2.4.2
    • ShurePlus Channels 1.4.1
    • SystemOn 3.0.1
May 22, 2018 ULXD4D - Dual Channel Digital Wireless Receiver 2.2.23 See release notes Download PACK (5.25 mb)

Recommendation

Update all ULX-D devices in a configuration to the same firmware version

Important

  • ULX-D 2.X firmware versions are incompatible with ULX-D or QLX-D 1.X firmware versions. To ensure all receivers and transmitters in a configuration function with each other, update all devices to the same firmware version.

New Feature

  • AES67 support

Improvements

  • Support for new frequency bands:
    • U.S. 572 – 616 MHz (J50A)
    • U.S. 653 – 663 MHz (L50A)
  • Added power supply fail-safe protection
  • Bug fixes

Known Issue

  • ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 2.0-3.0.1

Notes

  • User Guide
  • If your ULXD4D/Q is on version 1.3.6 or older, first upgrade to version 1.4.8 before upgrading to the latest version of ULX-D. Because version 1.4.8 is no longer available on Shure Update Utility, you will need to download the firmware from Shure's Firmware Archive. Follow these steps:
    1. Download Shure Update Utility
    2. Download ULXD4D version 1.4.8 or ULXD4Q version 1.4.8 to your computer and copy the .pack file to Documents > Shure > Firmware
    3. Launch Shure Update Utility, connect your devices to your computer, and follow SUU instructions on uploading new firmware to devices.
  • Transmitters upgraded to version 2.2.23 should not be downgraded to versions 1.5.6 or earlier.
  • ULXD1/2 transmitters used with receivers must be updated via IR sync. After a receiver is updated, follow these steps:
    1. Go to the receiver menu: DEVICE UTILITIES > TX FW UPDATE
    2. Align the infrared ports with the transmitter
    3. Press ENTER
  • Maintain an IR connection when updating transmitter firmware via IR sync. In rare occasions, upgrades from 1.5.6 or earlier to 1.6.6 or later can cause transmitters to become non-responsive temporarily. If the update fails and the unit is non-responsive, resolve the issue by following these steps:
    1. Using the Shure Update Utility, downgrade the firmware for the ULXD4/ULXD4D/ULXD4Q Receiver to 1.5.6 AND keep the desired transmitter firmware (1.6.6 or later).
    2. Update the transmitter firmware to 1.6.6 or later via IR menu. From the receiver menu: DEVICE UTILITIES > TX FW UPDATE. Align the infrared ports with the transmitter and then press ENTER.
    3. Upgrade receiver to 1.6.6 or later.
  • SystemOn 3.0.1 displays "Check system requirements, your current firmware version may not be confirmed compatible" for ULX-D version 2.2.23; however only ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 3.0.1.
  • To operate ULX-D version 2.2.23 devices with other Shure networked systems and software, see the following list of minimum versions:
    • ULX-D ULXD4/4D/4Q Receivers 2.2.23
    • QLX-D QLXD1/2 Transmitters and QLXD4 Receivers 2.2.11
    • Axient AXT600 Spectrum Manager 2.1.11
    • Wireless Workbench  6.12.4
    • Shure Update Utility 2.4.2
    • ShurePlus Channels 1.4.1
    • SystemOn 3.0.1
May 22, 2018 ULXD4D - 900 MHz ISM Dual Channel Digital Wireless Receiver 2.2.23 See release notes Download PACK (5.25 mb)

Recommendation

Update all ULX-D devices in a configuration to the same firmware version

Important

  • ULX-D 2.X firmware versions are incompatible with ULX-D or QLX-D 1.X firmware versions. To ensure all receivers and transmitters in a configuration function with each other, update all devices to the same firmware version.

New Feature

  • AES67 support

Improvements

  • Support for new frequency bands:
    • U.S. 572 – 616 MHz (J50A)
    • U.S. 653 – 663 MHz (L50A)
  • Added power supply fail-safe protection
  • Bug fixes

Known Issue

  • ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 2.0-3.0.1

Notes

  • User Guide
  • If your ULXD4D/Q is on version 1.3.6 or older, first upgrade to version 1.4.8 before upgrading to the latest version of ULX-D. Because version 1.4.8 is no longer available on Shure Update Utility, you will need to download the firmware from Shure's Firmware Archive. Follow these steps:
    1. Download Shure Update Utility
    2. Download ULXD4D version 1.4.8 or ULXD4Q version 1.4.8 to your computer and copy the .pack file to Documents > Shure > Firmware
    3. Launch Shure Update Utility, connect your devices to your computer, and follow SUU instructions on uploading new firmware to devices.
  • Transmitters upgraded to version 2.2.23 should not be downgraded to versions 1.5.6 or earlier.
  • ULXD1/2 transmitters used with receivers must be updated via IR sync. After a receiver is updated, follow these steps:
    1. Go to the receiver menu: DEVICE UTILITIES > TX FW UPDATE
    2. Align the infrared ports with the transmitter
    3. Press ENTER
  • Maintain an IR connection when updating transmitter firmware via IR sync. In rare occasions, upgrades from 1.5.6 or earlier to 1.6.6 or later can cause transmitters to become non-responsive temporarily. If the update fails and the unit is non-responsive, resolve the issue by following these steps:
    1. Using the Shure Update Utility, downgrade the firmware for the ULXD4/ULXD4D/ULXD4Q Receiver to 1.5.6 AND keep the desired transmitter firmware (1.6.6 or later).
    2. Update the transmitter firmware to 1.6.6 or later via IR menu. From the receiver menu: DEVICE UTILITIES > TX FW UPDATE. Align the infrared ports with the transmitter and then press ENTER.
    3. Upgrade receiver to 1.6.6 or later.
  • SystemOn 3.0.1 displays "Check system requirements, your current firmware version may not be confirmed compatible" for ULX-D version 2.2.23; however only ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 3.0.1.
  • To operate ULX-D version 2.2.23 devices with other Shure networked systems and software, see the following list of minimum versions:
    • ULX-D ULXD4/4D/4Q Receivers 2.2.23
    • QLX-D QLXD1/2 Transmitters and QLXD4 Receivers 2.2.11
    • Axient AXT600 Spectrum Manager 2.1.11
    • Wireless Workbench  6.12.4
    • Shure Update Utility 2.4.2
    • ShurePlus Channels 1.4.1
    • SystemOn 3.0.1
May 22, 2018 ULXD4D - Extended Bands Dual Channel Digital Wireless Receiver 2.2.23 See release notes Download PACK (5.25 mb)

Recommendation

Update all ULX-D devices in a configuration to the same firmware version

Important

  • ULX-D 2.X firmware versions are incompatible with ULX-D or QLX-D 1.X firmware versions. To ensure all receivers and transmitters in a configuration function with each other, update all devices to the same firmware version.

New Feature

  • AES67 support

Improvements

  • Support for new frequency bands:
    • U.S. 572 – 616 MHz (J50A)
    • U.S. 653 – 663 MHz (L50A)
  • Added power supply fail-safe protection
  • Bug fixes

Known Issue

  • ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 2.0-3.0.1

Notes

  • User Guide
  • If your ULXD4D/Q is on version 1.3.6 or older, first upgrade to version 1.4.8 before upgrading to the latest version of ULX-D. Because version 1.4.8 is no longer available on Shure Update Utility, you will need to download the firmware from Shure's Firmware Archive. Follow these steps:
    1. Download Shure Update Utility
    2. Download ULXD4D version 1.4.8 or ULXD4Q version 1.4.8 to your computer and copy the .pack file to Documents > Shure > Firmware
    3. Launch Shure Update Utility, connect your devices to your computer, and follow SUU instructions on uploading new firmware to devices.
  • Transmitters upgraded to version 2.2.23 should not be downgraded to versions 1.5.6 or earlier.
  • ULXD1/2 transmitters used with receivers must be updated via IR sync. After a receiver is updated, follow these steps:
    1. Go to the receiver menu: DEVICE UTILITIES > TX FW UPDATE
    2. Align the infrared ports with the transmitter
    3. Press ENTER
  • Maintain an IR connection when updating transmitter firmware via IR sync. In rare occasions, upgrades from 1.5.6 or earlier to 1.6.6 or later can cause transmitters to become non-responsive temporarily. If the update fails and the unit is non-responsive, resolve the issue by following these steps:
    1. Using the Shure Update Utility, downgrade the firmware for the ULXD4/ULXD4D/ULXD4Q Receiver to 1.5.6 AND keep the desired transmitter firmware (1.6.6 or later).
    2. Update the transmitter firmware to 1.6.6 or later via IR menu. From the receiver menu: DEVICE UTILITIES > TX FW UPDATE. Align the infrared ports with the transmitter and then press ENTER.
    3. Upgrade receiver to 1.6.6 or later.
  • SystemOn 3.0.1 displays "Check system requirements, your current firmware version may not be confirmed compatible" for ULX-D version 2.2.23; however only ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 3.0.1.
  • To operate ULX-D version 2.2.23 devices with other Shure networked systems and software, see the following list of minimum versions:
    • ULX-D ULXD4/4D/4Q Receivers 2.2.23
    • QLX-D QLXD1/2 Transmitters and QLXD4 Receivers 2.2.11
    • Axient AXT600 Spectrum Manager 2.1.11
    • Wireless Workbench  6.12.4
    • Shure Update Utility 2.4.2
    • ShurePlus Channels 1.4.1
    • SystemOn 3.0.1
May 22, 2018 ULXD1/2 - Extended Bands Wireless Transmitter 2.2.23 See release notes Download PACK (302 kb)

Recommendation

Update all ULX-D devices in a configuration to the same firmware version

Important

  • ULX-D 2.X firmware versions are incompatible with ULX-D or QLX-D 1.X firmware versions. To ensure all receivers and transmitters in a configuration function with each other, update all devices to the same firmware version.
  • Transmitters upgraded to version 2.2.23 should not be downgraded to versions 1.5.6 or earlier.

Improvements

  • Support for new frequency bands:
    • U.S. 572 – 616 MHz (J50A)
    • U.S. 653 – 663 MHz (L50A)
  • Bug fixes

Known Issue

  • ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 2.0-3.0.1

Notes

  • User Guide
  • Transmitters upgraded to version 2.2.23 should not be downgraded to versions 1.5.6 or earlier.
  • ULXD1/2 transmitters used with receivers must be updated via IR sync. After a receiver is updated, follow these steps:
    1. Go to the receiver menu: DEVICE UTILITIES > TX FW UPDATE
    2. Align the infrared ports with the transmitter
    3. Press ENTER
  • Maintain an IR connection when updating transmitter firmware via IR sync. In rare occasions, upgrades from 1.5.6 or earlier to 1.6.6 or later can cause transmitters to become non-responsive temporarily. If the update fails and the unit is non-responsive, resolve the issue by following these steps:
    1. Using the Shure Update Utility, downgrade the firmware for the ULXD4/ULXD4D/ULXD4Q Receiver to 1.5.6 AND keep the desired transmitter firmware (1.6.6 or later).
    2. Update the transmitter firmware to 1.6.6 or later via IR menu. From the receiver menu: DEVICE UTILITIES > TX FW UPDATE. Align the infrared ports with the transmitter and then press ENTER.
    3. Upgrade receiver to 1.6.6 or later.
  • SystemOn 3.0.1 displays "Check system requirements, your current firmware version may not be confirmed compatible" for ULX-D version 2.2.23; however only ULX-D devices on J50A or L50A frequency bands are not compatible with SystemOn 3.0.1.
  • To operate ULX-D version 2.2.23 devices with other Shure networked systems and software, see the following list of minimum versions:
    • ULX-D ULXD4/4D/4Q Receivers 2.2.23
    • QLX-D QLXD1/2 Transmitters and QLXD4 Receivers 2.2.11
    • Axient AXT600 Spectrum Manager 2.1.11
    • Wireless Workbench  6.12.4
    • Shure Update Utility 2.4.2
    • ShurePlus Channels 1.4.1
    • SystemOn 3.0.1